To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
IVRP.pl
polityka - militaria - kultura - podróże

Wszystko nt. forum - Zgłaszanie błędów w działaniu forum

Yanusson - Nie 30 Wrz, 2012 14:25

A widać tę odpowiedź?
EDDIT:
Widać! Chałwa temu Wdowie!

Black^Widow - Nie 30 Wrz, 2012 14:35

Na razie zwalczyłem problemy z :
1) poprawnym wyswietlaniem obiektów w postach, tematach, tabelach oraz na stronie głownej.
2) nie działającą szybką odpowiedzią (Session invalid itp)
3) błedami w profilu
4) właczeniem niektórych nowych funkcjonalności w PA
5) innymi poprawkami stylów które się po aktualizacji były rozjechały...

Do zrobienia pozostały na pewno:
- problem z nowym SB (nei używamy, alekiedyś możemy)
- pozostałe problemy zauważone przez PT forumowiczów.

Aktualnie odtrąbiono - BREAK - idę na ibiadek :)

Zbigniew - Nie 30 Wrz, 2012 14:44

Smacznego!
tzakrzewski - Nie 30 Wrz, 2012 15:02

Czarno-biało się zrobiło? Co się dzieje?
ombretta - Nie 30 Wrz, 2012 15:03

Ojjj wywaliła się templatka całkowicie.

Edit: już działa.

Black^Widow - Nie 30 Wrz, 2012 15:07

Testuję inne - IVRPowe style. Niestety - muszę od nowa modyfikować każdy z nich - gdyż miały wiele róznych rozwiązań w plikach tpl. i nie mogę tak po prostu skopiować głównego-przerobionego już stylu .... :( :(
Kryz - Nie 30 Wrz, 2012 17:07

Ponieważ zaznałem świeżo problemu zalogowania / błędnego hasła, zgłaszam dość istotną niewygodę: będąc niezalogowanym i szukając jakiejś pomocy technicznej, jedyne co znalazłem to FAQ. Tam z kolei znajdując odpowiednie tematy, trafiałem zwykle na poradę "skontaktuj się z adminem". Tyle, że nigdzie ani śladu tego kontaktu. Musiałem skorzystać z pomocy pośrednika - innego użytkownika, z którym mam kontakt gdzie indziej.
Także moja porada: dodajcie gdzieś na głównych stronach adres do admina, czy jakikolwiek inny sposób skontaktowania się z nim, skoro do niego wysyłani są czytelnicy FAQ.

No chyba, że coś źle szukałem... wtedy konieczne jest lepsze wyeksponowanie.

Black^Widow - Nie 30 Wrz, 2012 17:58

Cenna uwaga! Musimy przemyśleć jak w takich sytuacjach sobie poradzić - dotychczas nie mielismy wielu takich przypadków i zawsze dawalismy radę ręcznie sprawę rozwiązać ,ale zawsze może się coś popsuć .... ;)

Podniosę tą sprawę do dyskusji na forum moderatorów.

tzakrzewski - Nie 30 Wrz, 2012 22:49

znowu nie mogę dać żadnej wypowiedzi...

tak się naprodukowałem i zniknęła...

Mateusz - Pon 01 Paź, 2012 17:09

Co to za ficzer, że niektóre wywłątki podświetla na kremowo? Na przykład ten o prof. Glińskim:


Zbigniew - Pon 01 Paź, 2012 17:33

Zobacz mój wpis: http://www.ivrp.pl/viewtopic.php?p=280469#280469 i odpowiedź Blackyego. :idea:
Mateusz - Pon 01 Paź, 2012 18:07

Nie rozchodzi się mie o tę kopertkę, tylko o tło wątku.
Ela - Pon 01 Paź, 2012 18:23

Mateusz napisał/a:
Nie rozchodzi się mie o tę kopertkę, tylko o tło wątku.

Nie jestem pewna, ale podejrzewam, że ma to związek z punktem za pomoc, przyznanym mi (chyba przez wątkotwórcę) w tym wątku. Nie wiem, o co chodzi, ale po pojawieniu się tego punktu wątek zmienił kolor.

Mateusz - Pon 01 Paź, 2012 18:30

Ela napisał/a:
Mateusz napisał/a:
Nie rozchodzi się mie o tę kopertkę, tylko o tło wątku.

Nie jestem pewna, ale podejrzewam, że ma to związek z punktem za pomoc, przyznanym mi (chyba przez wątkotwórcę) w tym wątku. Nie wiem, o co chodzi, ale po pojawieniu się tego punktu wątek zmienił kolor.


Aaaaa...

Być może skrypt traktuje to jako temat z rozwiązanym problemem podanym przez wątkotwórcę. Większy sens by to miało na jakimś forum technicznym.

Zbigniew - Pon 01 Paź, 2012 18:52

Dopiero teraz zauważyłem. Faktycznie u mnie jeden wątek jest na lekko różowym tle. Ten o marszu w DO. Nie mam pojęcia co ten wyróżnik koloru oznacza.
Szmulka - Śro 03 Paź, 2012 22:37

Pierwszy wpis po zalogowaniu nie wchodzi, tj. po naciśnięciu "wyślij" wyświetla mi się, że sesja wygasła czy coś tam, albo że coś nie tak z id. Muszę skopiować treść wpisu, wrócić do działu, ponownie otworzyć wątek, wkleić wpis i wysłać, dopiero wtedy działa, potem już jest ok.
Yanusson - Czw 04 Paź, 2012 08:02

Miałem to samo. Wystarczyło użyć normalnego "Odpowiedz" zamiast szybkiej odpowiedzi.
Szmulka - Pią 12 Paź, 2012 22:52

Pomarańczowa ikonka od pewnego czasu odsyła już nie do pierwszego nieprzeczytanego posta w wątku, ale do ostatniego.
Ela - Pią 12 Paź, 2012 23:06

Szmulka napisał/a:
Pomarańczowa ikonka od pewnego czasu odsyła już nie do pierwszego nieprzeczytanego posta w wątku, ale do ostatniego.

U mnie działa prawidłowo.
Szwankuje tylko w wątkach, w których się wpisał ktoś zaplonkowany.

Elrond - Nie 14 Paź, 2012 05:13

błędy tu:
http://www.ivrp.pl/viewtopic.php?t=13173

Black^Widow - Nie 11 Lis, 2012 21:25

juz zrobione :) dzięki Elrond za przypomnienie.
Yanusson - Pon 26 Lis, 2012 10:02

W preferencjach forum mam ustawione wyświetlanie 50 postów na stronę. Tymczasem wyświetla się 30. Hmm...
Black^Widow - Pon 25 Mar, 2013 00:54

Z powodu prac nad spójnością bazy danych - przez najbliższy czas (parenaście minut jak dobrze pójdzie) mogą się nie zgadzać przejściowo statystyki , bądź odznaczenia postów jako przeczytane.


Powered by phpBB modified by Przemo © 2003 phpBB Group