To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
IVRP.pl
polityka - militaria - kultura - podróże

Wszystko nt. forum - Zgłaszanie błędów w działaniu forum

macsoc - Pon 30 Sty, 2012 11:25

Kod:
Could not insert new word matches

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 194645, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('xavras', 'wyżryn')

Line : 265
File : functions_search.php


Win Xp; ff Aurora

macsoc - Pon 30 Sty, 2012 11:26

Kod:
Could not insert new word matches

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 194645, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('xavras', 'wyżryn')

Line : 265
File : functions_search.php


Win Xp; ff Aurora

macsoc - Pon 30 Sty, 2012 11:29

Kod:
Could not insert new word matches

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 194645, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('xavras', 'wyżryn')

Line : 265
File : functions_search.php


win xp ff aurora; po dodaniu postu to - post sie objawił, ale nie jest pokazany jak ostatni /wątek Ignaca o trój dywizji/

macsoc - Pon 30 Sty, 2012 11:31

Kod:
Could not insert new word matches

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 194645, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('xavras', 'wyżryn')

Line : 265
File : functions_search.php


win xp ff aurora; po dodaniu postu to - post sie objawił, ale nie jest pokazany jak ostatni /wątek Ignaca o trój dywizji/

macsoc - Sob 21 Lip, 2012 09:32

własnie mi wyszło
Kod:
Could not obtain common word list

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

SELECT m.word_id FROM (phpbb_search_wordmatch m, phpbb_search_wordlist w) WHERE w.word_text IN ('10m', 'ad-hoc', 'budynków', 'chce', 'ciągnąć', 'coś', 'drugiego', 'idzie', 'jaki', 'jest', 'kabla', 'kablem', 'których', 'linii', 'mniej', 'modem', 'netu', 'nie', 'około', 'pierwszym', 'pochodną', 'przekaż', 'przerwami', 'router', 'schemat', 'schematu', 'sieci', 'się', 'tak', 'tam', 'trzeciego', 'trzy', 'udostępnianiem', 'ułożone', 'wiecej', 'wzór') AND m.word_id = w.word_id GROUP BY m.word_id HAVING COUNT(m.word_id) > 97395

Line : 323
File : functions_search.php
a po odświeżeniu weszły dwa posty > http://www.ivrp.pl/viewtopic.php?t=11958

Black^Widow - Sob 21 Lip, 2012 20:40

Klasycznie, jak już pisałem parę razy , limit na połaczeniach/zapytaniach do serwera SQL .
to się zdarza na hostingach, niestety nie mamy na to żadnego wpływu.

Black^Widow - Nie 30 Wrz, 2012 03:11
Temat postu: Aktualizacja do wersji 1.12.7
Poniżej proszę PT forumowiczów o zgłaszanie ew. zauważonych błędów w nowej wersji silnika.

dziekuję

Black^Widow

Zbigniew - Nie 30 Wrz, 2012 06:10

Nie działa przekierowywanie do pierwszego nieczytanego postu w temacie. Tzn. Po wejściu na poszczególne podforum i kliknięciu na tytuł tematu jestem przekierowany do pierwszego postu w temacie nawet jeśli temat ma kilkadziesiąt stron.
Zbigniew - Nie 30 Wrz, 2012 06:20

Przekierowanie do pierwszego nieczytanego postu działa po kliknięciu w ikonę postu. Do tej pory było tak, że również przekierowywało po kliku w tytuł tematu.

Czas generowania strony ok 0,1 sekundy.

Black^Widow - Nie 30 Wrz, 2012 10:00

Nie tyle nie działa ile je rozmyslnie wyłaczyłem. Uznawszy , że warto mieć wybór - skoczyć na początek wątku
-albo do pierwszego nieczytanego postu (to ta ikonka ze strzałką po lewej tematu) .

Jak szan. towarzystwo chce - mogę przywrócić tak jak było wcześniej

Ela - Nie 30 Wrz, 2012 10:17

Black^Widow napisał/a:
mogę przywrócić tak jak było wcześniej

Teraz jest lepiej.

Ela - Nie 30 Wrz, 2012 10:20

A dlaczego nie mogę się wpisać w tym wątku, gdy najpierw go otworzę?
Pokazuje się taki komunikat:
"Sesja połączenia wygasła lub numer ID sesji jest nieprawidłowy.
Spróbuj ponownie".

Puchaty - Nie 30 Wrz, 2012 10:47
Temat postu: Cuś nie teges
Chyba nie nogę pisać postów, wyrzuca, że sesja wygasła i mam nieprawidłowy nr ID
Mateusz - Nie 30 Wrz, 2012 10:49

Ano właśnie. Nie działa szybka odpowiedź (błąd jak u Eli).
Ela - Nie 30 Wrz, 2012 10:49

Faktycznie. W innych wątkach też mam taki komunikat.
Mateusz - Nie 30 Wrz, 2012 10:50

Błąd dotyczy szybkiej odpowiedzi.

Jak się kliknie najpierw przycisk "odpowiedz", to wszystko działa normalnie.

Ela - Nie 30 Wrz, 2012 10:51

Mateusz napisał/a:
Błąd dotyczy szybkiej odpowiedzi.

Jak się kliknie najpierw przycisk "odpowiedz", to wszystko działa normalnie.

Tak, już sprawdziłam.

Black^Widow - Nie 30 Wrz, 2012 10:56

Już wiem o paru błędach - wszystkie dotyczą templatek stylów których uzywamy na forum.
Ich starsze wersje (1.12.6) po prostu nie współgrają z wersją 1.12.7. Konieczna jest ręczna modyfikacja ca 40 pików - nad czym aktualnie pracuję .

Po prostu skrypt aktualizacyjny nie dotyczył styli - bo są ich tysiące i ciężko przygotować wszystkie naraz :) w związku z tym Autorzy zamieścili jedynie info - jak nalezy zmodyfikować pliki tpl'ek + resztę żeby nowe funkcjonalności zawarte w 1.12.7 zagrały .

Owca W. - Nie 30 Wrz, 2012 11:21

Jaki przycisk "Odpowiedz" ?? Nie widzę takiego :neutral:
ombretta - Nie 30 Wrz, 2012 11:51

Owca W. napisał/a:
Jaki przycisk "Odpowiedz" ?? Nie widzę takiego :neutral:

Cuś takiego:

ombretta - Nie 30 Wrz, 2012 11:57

Z takich drobnych i absolutnie pozbawionych priorytetu błędów, nie wyświetlają się niektóre ikonki pokazujące przeglądarkę, z jakiej korzysta użyszkodnik (te w prawym dolnym rogu wpisu). Tzn. jedne się wyświetlają, a inne nie. Prawdopodobnie to też ma związek z koniecznością aktualizacji templatek (złe odnośniki?)
Yanusson - Nie 30 Wrz, 2012 12:17

Przepraszam, ale po co komu wiedza nt używanych przegladarek przez forumowiczów? Wszyscy wiedzą, czego używają na swoich kompach, a przeglądarki innych interesują ich tyle co nic.
Black^Widow - Nie 30 Wrz, 2012 12:18

Winne temu są zmiany (znaczące) w wyświetlaniu i porzadkowaniu układu kolumn oraz komórek w tabelach .

Zmiany dotyczą typów definicji klass jak np. :
<td class="row1"><input type="text" class="post" style="width:120px" name="email1" size="25" maxlength="200" value="" /></td>
<td class="row1"><span class="genmed">@</span></td>
<td class="row1"><input type="text" class="post" style="width:120px" name="email2" size="25" maxlength="200" value="" /></td>

ale również części układu samych elemntów na stronie.

Dlatego ręcznie porzekopuje się przez pliki szablonów i wprowadzam potrzebne poprawki.
całość może trochę potrwać (kilkaset linni minimum do poprawy) ale jestem dobrej mysli. Przy tak znaczących zmianach zarówno w kodzie php jak i w samej bazie (!) mogło pójśc znacznie gorzej (np mogły pojawić się błedy podczas zamiany funkcji czy modyfikacji tabel które wogóle rozłozylyby wyświetlanie czegokolwiek poza tłem na stronie :) :D :P )

ombretta - Nie 30 Wrz, 2012 12:20

Yanusson napisał/a:
po co komu wiedza nt używanych przegladarek przez forumowiczów?
Po co, to już zupełnie insza sprawa. W tem wywłątku sygnalizujemy problemy techniczne. :razz:
Black^Widow - Nie 30 Wrz, 2012 12:23

Yanusson napisał/a:
Przepraszam, ale po co komu wiedza nt używanych przegladarek przez forumowiczów? Wszyscy wiedzą, czego używają na swoich kompach, a przeglądarki innych interesują ich tyle co nic.
Ehh , zadajesz naprawdę czasem dziwne pytania Yanusson.
1. Dla porównania i lepszej analizy ew. błędów podczas wyświetlania oraz pomocy wich rozwiązaniu.
2. Dla statystyk
3. Dla wścibskich administratorów którzy uwielbiają wiedzieć dlaczego siedzisz na Łubudubu zamiast Centosie czy BSD :) :D
4. Dla tego żeby WSZYSTKIE mechanizmy działały jak powinny a nie tylko te których aktualnie uzywamy
.... itp itd

Yanusson - Nie 30 Wrz, 2012 14:09

Moment.
Pytałem po co mi wiedza nt. jakiej przeglądarki (bądź to systemu operacyjnego) używa Kolega, czy też kolega Ombretta.
Obywatelem sierżantem nie jestem.
Usług informatycznego doradzania nie świadczę.
Nie zbieram danych do profilu psychologicznego użytkowników.

Administrator to inna para bamboszy. Pytałem o userów.

Nie miałbym z tym problemów, gdyby w Profilu można było ustawić wyłączenie wyświetlania moich danych ( tzn. żeby się one innym nie wyświetlały).

Mateusz - Nie 30 Wrz, 2012 14:12

Gdy próbuję zmienić coś w profilu, wyskakuje błąd: "Ten adres email jest nieprawidłowy"
Black^Widow - Nie 30 Wrz, 2012 14:13

@Yanusson
OK, możemy przedyskutować zatem problem "Pokazywac czy nie " - ale to będzie po skończeniu poprawek wynikających bezp. ze zmiany silnika.

Jesli znajdzie się grupa użytkowników którym wyswietlanie ikonek systemu/przeglądarki będzie doskwierać - można będzie to wyłaczyć .

Black^Widow - Nie 30 Wrz, 2012 14:15

Mateusz napisał/a:
Gdy próbuję zmienić coś w profilu, wyskakuje błąd: "Ten adres email jest nieprawidłowy"


:)
Wstrzymaj się proszę jeszcze trochę, Mateuszu , jestem gdzieś w 50% robienia poprawek. Po ich wgraniu prawdopodobnie wszsytkie tego typu błedy znikną za jednym zamachem :)

Black^Widow - Nie 30 Wrz, 2012 14:39

Testuje

O już powinno działąc . Wiekszość widocznych dla uzytkowników fjuczerów powinna w tym momencie zacząć funkcjonować poprawnie. NP tĄ ODPOWIEDZ piszę przy uzyciu QuickReply



Powered by phpBB modified by Przemo © 2003 phpBB Group